PHP 5.3

At this time, on shared/reseller servers, we are not upgrading to 5.3.1.

This is only allowed on VPS/Dedicated servers. Before offering this to a VPS/Dedicated owner, we warn you of compatibility issues with scripts and we will need to verify you understand the changes PHP 5.3.1 will bring to your server before compiling.

So far, many users that have upgraded to 5.3 have ended up reverting to 5.2.

  • Email, SSL
  • 70000 Users Found This Useful
Was this answer helpful?

Related Articles

Are your servers PCI compliant?

All of the cluster servers which make up HDWEBPROVIDER™ have been updated for PCI compliance. If...

Are your servers Unix / Linux, or Windows NT?

All HDWEBPROVIDER™ Shared and Reseller servers run on CentOS Linux, which is identical to Red Hat...

ASP, active server pages

We can support .asp on our Linux servers with Chilisoft (a third-party, non-microsoft edition of...

Awards and Reviews

We have great reviews and are the number one hosting reseller in the world. We are proving every...

Backup policy, Do you provide backups?

You are responsible for your backups and web content.We create our own weekly backups on the...