SecFilterEngine and SecFilterScanPOST

If you require hosting to have SecFilterEngine Off or SecFilterScanPOST Off, do not worry.

Those rules apply to Apache 1.x, but
HDWEBPROVIDER™ uses Apache 2.x.

We can't completely disable mod_sec, but we can find the rules blocking your scripts (403 error) and disable those rules. Thus, we can meet these requirements.

Simply contact
HDWEBPROVIDER™ via phone or live chat to report mod security blockage.

  • Email, SSL
  • 60000 Users Found This Useful
Was this answer helpful?

Related Articles

Are your servers PCI compliant?

All of the cluster servers which make up HDWEBPROVIDER™ have been updated for PCI compliance. If...

Are your servers Unix / Linux, or Windows NT?

All HDWEBPROVIDER™ Shared and Reseller servers run on CentOS Linux, which is identical to Red Hat...

ASP, active server pages

We can support .asp on our Linux servers with Chilisoft (a third-party, non-microsoft edition of...

Awards and Reviews

We have great reviews and are the number one hosting reseller in the world. We are proving every...

Backup policy, Do you provide backups?

You are responsible for your backups and web content.You can create your own backup in the...